Category Archive: DotNetNuke

Oct 03 2009

Getting DotNetNuke 5 to install

Another hosting company I use has both the old ASP.NET AJAX extensions installed and the .NET Framework 3.5 installed.  In order to resolve an ambiguity between the two sets of DLLs in the GAC, I had to modify web.config according to the instructions here: http://weblogs.asp.net/javiervillarreal/archive/2008/01/30/the-type-system-web-ui-scriptmanager-is-ambiguous-it-could-come-from-assembly.aspx